Manifest file error - ascii character?

Hello Qiime team!
The last time I posted in the forum I was running Qiime1, and had it working smooth until now :slight_smile:

I have obtained MiSeq data from LGC genomics in fastq.bz2 format, with barcodes and adapters all trimmed already. I'm trying to import my manifest file but keep getting the error:

My manifest file is attached, my sequences folder looks like that (does the bz2 format represent an issue?):

my manifest test also doesn't work, but the error is slightly different, but of same nature (?):
An unexpected error has occurred:
'ascii' codec can't decode byte 0xd4 in position 12: ordinal not in range(128)

GiFACELeaf_manifest_cerco2.tsv (4.0 KB)

I checked the forum extensively, and tried everything i am actually capable of, such as looking for incorrect characters, saving the file with google sheets or sublime, etc.
Could you please help me figure out what is going on here, but mostly how to fix it?

Please let me know if any other details are required.

Thank you!

Alessandra

Hi @Alessandra_Dupont ,

I have not checked your manifest, but the error is not indicating a problem in the manifest file. The issue is that QIIME 2 cannot import bz2-archived sequences. See here:

good luck!

2 Likes

Hi @Nicholas_Bokulich ,

That worked perfectly - I should have looked directly for that issue, instead of looking for something more complicated...oh well, now I know.

Thanks a lot!

3 Likes