Kernel Panic: Not Syncing VFS


I have successfully finished an output using Qiime 2 via Windows Virtualbox for the past few weeks. However, after I updated the Virtualbox, a Kernel Panic error prompted (see attached image). Now I'm panicking also :neutral_face: :face_holding_back_tears: I dont know how to fix this error anymore nor I don't know if I have accidentally deleted any files.

I tried fixing it by following the update GRUB instruction here but to no avail -- boot - Kernel Panic - not syncing: VFS: Unable to mount root fs on unknown-block(0,0) - Ask Ubuntu

I really need to retrieve my work from Qiime2 VM ASAP.

All the help to fix this is very much appreciated.

Hello and welcome to the forums! :qiime2:

Don't panic! We got this! :handshake:

Did you update the Virtual Box software or the Qiime2 disk image?

Can you load the VM when using the original image?

Other than fixing the disk image and getting the VM to load, there are a few other ways we can recover your data.

Hi Colin,

Thanks for your response. I believe I updated the Virtual Box software. I actually found a temporary work around although it will be a hassle for everyday use.

I reboot the virtual machine by holding shift while clicking the logo until Grub menu appears. Then tried loading the 3rd option (attached pics) until a Qiime2 log in appears.

I immediately synced and back up my work files to the shared folder. But yeah, I hope to use Qiime2 as smooth as before.

1 Like

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.