ITSx for qiime2-2020.11 or later

Hello,
I would like to try the plugin q2-itsxpress. The installation instructions/tutorial refers to qiime2-2018.8
(QIIME 2 Library)
I tried to install it following the instructions, on a later qiime2 version (qiime2-2020.11 ). Installation seems to work, but the plugin does not work.
So... I was asking my self: how can I know that a particular q2-plugin is compatible with a specific qiime2 version? (this is just a real example)
Thanks!!

1 Like

At present, there isn't a good way to know what version of Qiime is compatible with each plugin, but that's a great idea!

1 Like

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.