Invalid value for ..... is not a QIIME 2 Artifact (.qza)

Hi!
Im having some issues with qiime2-2019.4 version- I can not run any command.
Im getting an error that the input is not an QIIME2 artifact.
I try it also on the same commands that I run a few days ago.
maybe there is a problem with this version?
Best regards
Atara

Hi!
It is always a good idea to run the latest version of Qiime2.
But there is nothing wrong with 2019.4 version.
Based on the error you indicated, I guess that the reason is that you are indicating the wrong path to your files. Make sure that you provide a valid path to actually existing .qza artifact

2 Likes

Just a clerical point, @2508 - when looking for support with an error, please include full text of the command you ran, and the error that was produced. System information (like OS, compute resources, and whether you’re an admin on the computer) can also be useful.

Without these details, we can only really guess at what might be happening.

Thanks for understanding,
Chris :cow: