Invalid value for '--input-path':


I have searched for this error in the forum, and tried the "drag & drop" method to input my file path correctly, as well as the "copy file path" method, to make sure I am entering it correctly.

I am running qiime2-2020.11, installed in Ubuntu WSL. I used the "Casava 1.8 paired-end demultiplexed fastq" importing commands, because my file types are L001_R1_001.fastq.gz type. I have tried the Importing Data commands in both the new directory I created for this set of data, and also outside of this new directory (cd ..) The files I'm trying to import are on a USB drive inserted into my laptop, hence the D: drive.

Here is what I typed in

And here is the error

What am I doing wrong?

Hello @jaff,
So I don’t think that your absolute path for your USB works for QIIME2. I think that you have to mount the USB drive and then find the absolute path from there. Here is a link for how to mount USB drives in WSL. Hopefully this is helpful.

If you don’t want to mount the USB drive and you have the space you could always move the files on to your computer and run from there.

Let me know if this solution doesn’t work and I’d be happy to help figure out a different solution!
Chloe :turtle:

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.