Invalid value for '--input-path': Path 'gbemi.manifest.tsv' does not

Hello, I am running a Qiime2-2022.8 on a linux system. I have downloaded paired end fastq file (forward and reverse) from NCBI. I also created my manifest file which is in tsv and it attached to this message. My reads folder is in the directory /home/georgia/microbes/reads. Inside the reads folder i have my manifest file. Afterwards i tried running the following script:

qiime tools import
--type 'SampleData[PairedEndSequencesWithQuality]'
--input-path manifest.tsv
--input-format PairedEndFastqManifestPhred33V2
--output-path reads.qza

however when i run this, it keeps bringing the following error:

(1/1) Invalid value for '--input-path': Path 'gbemimanifest.tsv' does not
exist.

Please how can i resolve this. I tried following a thread on a similar issue but i couldn't



. Please help

Hello and welcome to the forum!
Looks like you have an extra "-" character in the file name.

Best,

However, i encountered another problem when running deblur. it brought an error called plugin error from deblur: max() arg is an empty sequence after i ran the following code:

(qiime2-2022.8) [email protected]:~/microbes/reads$ qiime deblur denoise-16S \

--i-demultiplexed-seqs reads-joined-filtered.qza
--p-trim-length 280
--o-representative-sequences rep-seqs.qza
--o-table table.qza
--o-stats deblur-stats.qza

Attached to this message is a snapshot

Thanks. I was able to resolve it