Installing Rescript

Hi all,
I have been installing then running Rescript via the two options. The conda environment was created but I got an error when I run the second command, install source.

Install Source:

pip install git+https://github.com/bokulich-lab/RESCRIPt.git

It is the error:
pip install git+https://github.com/bokulich-lab/RESCRIPt.git
Collecting git+https://github.com/bokulich-lab/RESCRIPt.git
Cloning https://github.com/bokulich-lab/RESCRIPt.git to /tmp/pip-req-build-lc75wiic
ERROR: Error [Errno 2] No such file or directory: ‘git’: ‘git’ while executing command git clone -q https://github.com/bokulich-lab/RESCRIPt.git /tmp/pip-req-build-lc75wiic
ERROR: Cannot find command ‘git’ - do you have ‘git’ installed and in your PATH?

What is this error derived from? How could it be solved?

I am using qiime2-2020.8 version.

I am following from this page protocol:

Thanks a lot.

Hi again, I managed to solve this issue.
Thanks for your supporting.

@TurboQiimer,
Could you please post your solution? To help others who encounter this issue.

Looks like the issue is that you did not have git installed on your computer.

Yeah why not. For sure I needed to install git that I did that by two commands below:

sudo apt update
sudo apt install git

Best regards,
Qiimer