Installing qiime2 in mac m2

I am trying to install qiime2 in my mac m2 workstation but I keep getting conflicts.

CONDA_SUBDIR=osx-64 conda env create -n qiime2-2023.2 --file qiime2-2023.2-py38-osx-conda.yml

Collecting package metadata (repodata.json): done
Solving environment: |
Found conflicts! Looking for incompatible packages.
This can take several minutes. Press CTRL-C to abort.

Hello @juliaau,

Welcome to the forums! :qiime2:

When I have run into conflicts installing Qiime2, these two things have helped me.

2 Likes

Additionally, Old :qiime2: Installations now require some special instructions. If you need/want to install qiime2-2023.2, follow these instructions for installation: Recommendations for installing older versions of QIIME 2

3 Likes

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.