Installing q2-SCNIC in qiime2-2018.11


(Elizabeth S Bent) #1

Hi, I’m trying to install the q2-SCNIC plugin in the newest version of qiime2 (2018.11) on my Linux machine running Ubuntu (64 bit) and I’m getting this error:

(qiime2-2018.11) [email protected]:~/Desktop$ conda install -c lozuponelab q2-SCNIC
Solving environment: failed

UnsatisfiableError: The following specifications were found to be in conflict:

  • bioconductor-rsamtools=1.30.0
  • q2-alignment=2018.11.0
  • q2-feature-classifier=2018.11.0
  • q2-scnic
    Use "conda info " to see the dependencies for each package.

So can anyone advise if I can use this package with qiime2-2018.11, or do I have to try to install an older version?

Liz


(Matthew Ryan Dillon) #2

Hey there @ebent!
I re-categorized this to “User Support”. Please see this thread for more details regarding QIIME 2 2018.11 and q2-SCNIC: