Importing paired end fastq

Hi i am trying to import paired end illumina sequenced reads(16s V4-V5). I have tried using the manifest option but I get an error that the reads do not conform to any of the PHRED offset options provided(64 and 33). I even tried the CasavaOneEightSingleLanePerSampleDirFmt option…as described in the tutorial, but that throws up errors to the effect that the reads do not conform to that option. Please can someone advise me on how i deal with this

Here are the ID of the samples
E10_R1.fastq.gz z E17_R1.fastq.gz
E10_R2.fastq.gz E17_R2.fastq.gz

This is the header for one of the reads

@M03742:16:000000000-BMDDM:1:1101:17245:1807 1:N:0:TCCGGAGA+CAGGTCGT

GCTTCCTACGGGAGGCAGCAGTGGGGAATATTGCACAATGGGCGAAAGCCTGATGCAGCAACGCCGCGTGAACGATGAAGGCCTTCGGGTCTTAAAGTTCTGTCCTCAAGGAAGATAATGTCGTTACTTGTGGTGGTAGCC
CCGTCTAAC
+

Importing mixed datasets paired and unpaired FASTQs already cleaned up/QCd User support

Hi Adrian
Could you attach a copy of your manifest and also what the exact error is.

cheers

3 Likes

could you also copy the code you’re trying to use to here, thanks =)

3 Likes

Hi

Here is the code

qiime tools import --type 'SampleData[PairedEndSequencesWithQuality]'
--input-path YORK_MANIFEST
--output-path YORK_MANIFEST_demux.qza
--source-format PairedEndFastqManifestPhred33

Error

There was a problem importing YORK_MANIFEST:

YORK_MANIFEST is not a(n) PairedEndFastqManifestPhred33 file

I also tried the option with Phred64 same error

YORK_MANIFEST.csv (42.9 KB)

Hey @Adrian_Muwonge,

I think the problem is your header line. It has absolute.filepath instead of absolute-filepath, give that a shot and let us know how it goes!

3 Likes

Fantastic… that worked!!!

Thank you ever so much

4 Likes

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.