Importing my raw data

Hi there.
I am a freshman to qiime2. when I import my rawdata to qiime2 I have met some problems.
Here is the error

Many thanks in advance!

I guess 'input-path' means to the folder wich your files are in, if your files are in sf_qiime2share write the path to the folder.
--input-path /
--input-path /sf_qiime2share/

:thinking::thinking: That format ask you for a metadata, do you have a metadata file yet? If you have it, write the name of the file with the extension


Sorry I haven't made my metadata, and I just take my first step in studying qiime2 to import my rawdata

I have a few months working with qiime2, so I'm telling from my experience.
You can import without a metadata file (yes, it is possible, i have tried and i achieved), just write the path to the folder wich your files are in; but you can't rely at 100%. I suggest you, do a metadata file (there's an extension for Google sheets to validate, I guess it's name is kemeei) because you will need it for the taxonomic assignment

Hello @ChenJin,

Welcome to the forums! :qiime2:

I've gotten errors like that ('Missing sequence for record') when one of my fastq files didn't finishing downloading or had an error while copying it on to my computer. I fixed it by downloading the fastq.gz file again.

If there is an issue with that file, you could move it to another folder and try importing the rest of your fastq.gz files.

1 Like

It is very easy to use

Yes! I didn't realize, that says the file is the main issue, he have to check his file

:thinking::thinking::thinking: what if he removes the ".1.1" in the filename?

Thank you and I appreciate your reply, it will be helpful for me.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.