Importing Manifest Data - absolute-filepath not found

I am trying to import data using the manifest option and am having difficulties with the absolute file path. I have read similar posts and tried what they tried, but with no success. I am running Qiime2 2019.4 on a Mac, installed via miniconda.

My fastq files are each in a different folder for each sample:
image

My manifest file is formatted like this:

And when I run this command:
(qiime2-2019.4) elisescsperslab:elf-16s-analysis elisehickman$ qiime tools import \

–type ‘SampleData[SequencesWithQuality]’ \

–input-path elfmanifestfile.tsv \

–output-path single-end-demux.qza \

–input-format SingleEndFastqManifestPhred33V2

There was a problem importing elfmanifestfile.tsv:

elfmanifestfile.tsv is not a(n) SingleEndFastqManifestPhred33V2 file:

Filepath on line 1 and column “absolute-filepath” could not be found (/MacintoshHD/Users/elisehickman/elf-16s-analysis/sequencingfiles/SA001V3L/fastqjoin.join.fastq) for sample “SA001V3L”.

Any other ideas?

1 Like

Hey there @ehickman!

Whenever I have used a mac, the root directory is just called “/”. If you were to open a terminal and type:

ls /MacintoshHD/Users/elisehickman/elf-16s-analysis/sequencingfiles/SA001V3L/fastqjoin.join.fastq

I suspect that file would not be found. Instead, is the filepath actually /Users/elisehickman/elf-16s-analysis/sequencingfiles/SA001V3L/fastqjoin.join.fastq (note I dropped the “MacintoshHD” business at the front)?

3 Likes

That worked! Thank you!

2 Likes

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.