Importing data - Manifest errors - absolute-file path not found


I have gone through every forum that have already had similar issues, but nothing has worked. I believe my issue stems from the file path being wrong somewhere. I am using qiime2-2022.11 through Ubuntu on a Windows PC through Linux.

When I run qiime tools import
--type 'SampleData[SequencesWithQuality]'
--input-path FINAL_Manifest_File.txt
--output-path single-end-demux.qza
--input-format SingleEndFastqManifestPhred33V2

I receive these errors:

FINAL_Manifest_File.txt is not a(n) SingleEndFastqManifestPhred33V2 file:
Filepath on line 1 and column "absolute-filepath" could not be found (/Rats/QIIME2/Rats/Fastq/1EurasianBeaver.R1.RUN1.L1.fastq.gz) for sample "1EurasianBeaver.R1.RUN1.L1".

This is my manifest file:

In my file path for Rats/QIMME2/Rats when I run "ls" too see what is in it it shows my manifest file:

Does anyone have any ideas what is going wrong?

Hello @xicesam,

In your manifest file:


is an absolute file path. But as you can you see from your terminal output it actually lives in:


The ~ means your home directory. You need to insert $HOME before all file paths in the absolute-filepath column:

1EurasionBeaver.R1.RUN1.L1 $HOME/Rats/QIIME2/Rats...`



Thank you so much! That worked :slight_smile:

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.