importing data failed

hello,
I am trying to run deblur single sequence, I convert all my file to fastq, removed the primer and made manifest file.
when I try to import the files : iime tools import \

--input-path /Users/freedom/Desktop/chick-poop/manifest-1.txt \
--type 'SampleData[SequencesWithQuality]' \
--input-format SingleEndFastqManifestPhred33V2 \
--output-path se-demux.qza

this is the the out put I receive:

There was a problem importing /Users/freedom/Desktop/chick-poop/manifest-1.txt:

/var/folders/hv/9s823yz91xx0plp7rczyf5940000gn/T/q2-SingleLanePerSampleSingleEndFastqDirFmt-3ml7deod/sample-2f_0_L001_R1_001.fastq.gz is not a(n) FastqGzFormat file:

Quality score length doesn't match sequence length for record beginning on line 5
I do not find this file ample-2f_0_L001_R1_001.fastq.gz anywhere, I tried to run old results and it worked,

can anyone advise me if its possible the file I have received are the problem?

thanks !

Hi @freedom_0079,
Would you mind posting your manifest file so I can take a look?

manifest.txt (185 Bytes)
here , thank you !

This manifest is named slightly different to the one in your command. Can you confirm that this is the same file?

the name is manifest, I tried with another manifest file(which i called manifest -1) and i got the same output
again,
thank you

This means the file was found, and yet

sample-id	absolute-filepath
sample-1T	/Users/freedom/Desktop/chick-poop/1T.fastq
sample-2T	/Users/freedom/Desktop/chick-poop/2T.fastq
sample-3TC	/freedom/Desktop/chick-poop/3TC.fastq

it's nowhere in this manifest.txt

Could you post manifest-1.txt so we can see if sample-2f is in there?