Importing 454 demultiplexed data

I am trying to import 6 demultiplexed 454 fastq datasets from SRA (one of the files is shown below as an example). I tried as “–type SampleData[SequencesWithQuality]” but I got the error “Missing one or more files for SingleLanePerSampleSingleEndFastqDirFmt: ‘.+_.+_L[0-9][0-9][0-9]_R[12]_001\.fastq\.gz’”

I also tried the same type with various “–input-format” but nothing seems to work?

Could you please help me?

1 Like

Hi @Maria_Pachiadaki,
Check out the manifest format importing option — this will be the right choice for you.

The format you were attempting has specific filename pattern rules. So you could also just change the names of your files to fit that pattern, but using a manifest is probably the better way to go (essentially you just add the filepaths to the sequences associated with each sample to your sample metadata file).

I hope that helps!

Thank you, Nicholas. I will try it.

Thank you, Nicolas. You can close the topic.

Thanks for confirming, @Maria_Pachiadaki! (I am assuming you are implying that my advice solved the problem you had with importing).

This topic is unqueued but we do not close the topics — that way all is visible for other readers to follow the same advice, and the topic is still open in case you have follow-up questions related to this problem. All topics automatically close after around 30 days, at which point they are viewable but new posts cannot be added to that topic.