Import of .biom table rejected; trying to import table from v 1.9.1 into QIIME 2 (2018.6)

Following the 2018.6 tutorial for importing data, I am trying to import a .biom table created in QIIME v 1.9.1 for use in QIIME 2 (for alpha and beta diversity analyses). I’m using the following command:

qiime tools import --input-path otu_table_mcl.biom --type ‘FeatureTable[Frequency]’ --source-format BIOMV100Format --output-path otu_table_mc1.qza

When I run that command, I get the following response:

There was a problem importing otu_table_mcl.biom:

otu_table_mcl.biom is not a(n) BIOMV100Format file

The table I’m trying to import was produced by a colleague using QIIME 1.9.1. I tried changing the format type to BIOMV190Format and BIOMV191Format (in case those exist as proper arguments for the command), but that didn’t work.

If the file I’m passing to QIIME is not in BIOMV100Format, how can I figure out what format it’s actually in, and then how can I import it for conversion to .qza and use in QIIME 2?

Thank you.

An off-topic reply has been merged into an existing topic: BIOMV100Format rejected when trying to import .biom file from QIIME v. 1.9.1

Please keep replies on-topic in the future.