Illegal instruction (core dumped)

Hi there,

I used ubuntu on my windows systems after installing a virtual box on it. I went on to install qiime2-2023.2 and before that I installed miniconda. Everything ran successfully and I did my analysis with no problem at all. Then I encounter a problem and so I needed to reinstall my ubuntu again on my system. Only that this time after installing qiime2 on it, i got a prompt saying

"QIIME is caching your current deployment for improved performance. This may take a few moments and should only happen once per deployment.

Illegal instruction (core dumped)"

These are the code I ran to install qiime2:

conda update conda
conda env create -n qiime2-2023.2 --file qiime2-2023.2-py38-linux-conda.yml

I have checked other topics with similar issues

but I have not been able to resolve the problem. Please help me

was this later resolved? I am having the same issue now.

Hi @Aduragbemi,

Thanks for reaching out - it seems like something related to your virtual machine is what's causing this issue. I would recommend following @ebolyen's suggestions from this forum post as a first pass at resolving this: Installation error: Illegal instruction (core dumped)

Cheers :lizard:

ok I have tried them but will check this out and get back to you. Thanks

1 Like

An off-topic reply has been split into a new topic: Illegal instruction(core dumped) after development

Please keep replies on-topic in the future.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.