I have an issue while trying to import Casava 1.8 paired-end demultiplexed fastq files.

Hi dear Technical support team[quote="noor_uto, post:1, topic:14637, full:true"]

I have an issue while trying to import Casava 1.8 paired-end demultiplexed fastq files. I am working on a server, I uploaded my zipped file (via MobaXterm) and tried to unzip it as recommended in qiime2 documentation, but the error message is;

1053263011 extra bytes at beginning or within zipfile
(attempting to process anyway)
error [fastq_florian.zip]: start of central directory not found;


zipfile corrupt.
(please check that you have transferred or created the zipfile in the
appropriate BINARY mode and that you have compiled UnZip properly).

I don't think there should be a need for renaming file names, they seem to meet qiime 2 requirements.
1_S1_L001_R1_001_fastq.gz
1_S1_L001_R2_001_fastq.gz
in the zipped file there are also 2 undetermined files in fastq.gz, and 2 other files; one metadata file in CSV format , one config file and 2

I also found that the name of the file in the zipped file is different from the name of the zipped file renamed them to be similar but did not seem to be much in the way of help.

Thank you so much for your help and support in advance,
Best
Mary

Hello Mary,

Welcome to the :qiime2: forums! :wave:

It looks like the zip file got corrupted, maybe during the upload to the server or maybe when you downloaded it to your local computer.

Could you try uploading that zip file again and see if it works?

Thanks,
Colin

Hi Colin,

Thank you for your support. I have re -uploaded the file 3 times so far, by downloading and uploading via MobaXterm. I also tried the link by wget or curl but did not seem to be working. I also downloaded the file from 2 different Ip’s :slight_smile: to eliminate internet failure possibility.
The other point is there are 6 samples in the file R1 and R2 which are empty. I think the my barcoded primer should have failed. can that be the cause ?
one more thing I tried to unzip the file in windows, and then uploaded all fastq’s. But then they could not be uploaded to qiime2 :upside_down_face: It says they are not in casava format . The fastq’s got mixed up. They are not in their order any more. their fastqc looked a bit strange . But I could filter and trim but still not possible to be imported in qiime2.
Do you think odds are the zip file is corrupted while being sent from the sequencing center?

Best
Marjan

Hello Marjan,

OK, it sounds like it’s not a file transfer issue! Unless, this happened:

That’s possible, and it would explain why reuploading the files does not help.

The other possibility is that these in the fastq format, and not the Casava format. Based on the screenshot you posted, they sure look like fastq files to me! If that is true, then you could import them using the Fastq manifest format, probably PairedEndFastqManifestPhred64V2

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.