I have a problem in importing the data using manifest

Hello all,

I have a problem in importing the data using manifest which I actually don’t know what the problem is but I really appreciate it if you can help me out, please.
I am trying to import the paired-end reads in qiime2-2020.8 using the following commands:
qiime tools import
–type ‘SampleData[PairedEndSequenceWithQuality]’
–input-path import.txt
–output-path paired_end_demux.qza
–input-format PairedEndFastqManifestPhred32V2

and the error is the following:

Is it possible if I import the reads using Casava paired-end reads method that is has explained in the tutorial?

This is the file that I am trying to import:
import.txt (7.9 KB)

Thank you

Hey there,

You have a typo, PairedEndFastqManifestPhred32V2 should be PairedEndFastqManifestPhred33V2.

Good luck!

@the_dummy Thanks very much for your answer.
I have corrected that error but now it tells me that “It does not have a compatible format”

The absolute file path that we are providing should be the path of our reads, no?

Thanks again

import-manifest.tsv (178 Bytes)

This is the manifest file format I use to import data. Seems like you are missing /home/username before /Documents in your paths. Could you check if it is /Documents right away? If not, that is the error. You could use pwd in your directory to check the absolute path.

Glad to be helpful.

Thanks for your reply.

Sorry, in the file that i uploaded it wasn’t written the /home/username directories before /Documents but then I corrected but I still got the same error. I do not know why.

Well, I have spotted another typo :upside_down_face:

Format should be SampleData[PairedEndSequencesWithQuality]. You forgot the “s” after “Sequence”.

It would have been better if error message was a bit more clear.

1 Like

Thanks very much @the_dummy It worked.

1 Like