how to stop column cluster for metabolites in a heatmap using mmvec

Hello Qiime2 team,
I am using mmvec qiime2 plugin and i have an issue with heatmap,
If you see my this 2 heatmap, the metabolites order is different, but i would like to keep in the same order,
Please can you help me, how to stop the column cluster for metabolites in the heatmap?
I couldn’t find the option in the help section.
Thanks,
heatmap11

Looks like it cannot be done… if you want to customize the heatmap like this you will need to make it separately, e.g., in R or python.

Good luck!

Okay Thank you @Nicholas_Bokulich,