Ghost-tree filtering issues

Hi!

I am trying to use the pre-built ghost tree: (qiime_ver8_99_10.05.2021/ghost_tree_100_qiime_ver8_99_10.05.2021).

When I get to the step where I must filter OTUs not present in the ghost-tree accession_ids, I am losing a catastrophic amount of reads and samples. In order to keep the majority of my samples I had to cluster OTUs at 80% similarity which is very low.

I know that some data loss is necessary in order to graft together two trees from two different databases, but I am losing so much that I can no longer proceed with analysis.

I would like to try and use phylogenetic methods for my ITS reads if possible, but I was wondering if anyone had insight on how to decrease the amount lost during the filtering step?

Attached are the input files used!
Fungi-modifiedR76-Ghost.qza (127.4 KB)
Fungi-modifiedR76-Ghost.qzv (484.8 KB)

Here is the filtered output table where the OTUs were clustered at 80%
Fungi-modifiedR76-Ghost-filtered.qza (53 KB)
Fungi-modifiedR76-Ghost-filtered.qzv (436.8 KB)

Any help would be greatly appreciated!

1 Like

Thanks Nick, I am not sure why I missed this originally (I'll check my settings), then I was on vacation when you messaged. I can hopefully look at this next week, Christian, sorry for the delay. I can say that the newer releases have been causing more problems unfortunately, so it's worth me investigating. Thanks for letting me know.