error while installation of qiime2

I am encountering this error while installing qiime2-2022.2 on a Centos 7 system.

(base) conda env create -n qiime2-2022.8 --file qiime2-2022.8-py38-linux-conda.yml
Collecting package metadata (repodata.json): failed

CondaHTTPError: HTTP 000 CONNECTION FAILED for url https://conda.anaconda.org/conda-forge/linux-64/repodata.json
Elapsed: -

An HTTP error occurred when trying to retrieve this URL.
HTTP errors are often intermittent, and a simple retry will get you on your way.
'https//conda.anaconda.org/conda-forge/linux-64'

I noticed that many people have encountered the same, and suggested setting the ssl_verify to False, for some people it seems to have worked. For me it doesn't work.
I tried to do this in other systems, same error everywhere.
Also it seems an issue of conda as I can't install other things also.

I will be really grateful if anybody can help me out.

If this is an issue with installing anything with conda, it may be blocked by your firewall.

I would reach out to your system administrator and see if they can help you get conda working, maybe by letting it through the system firewall or diagnosing another connectivity issue.

Once you get conda working, let us know if the Qiime2 install goes okay!

1 Like