Error when installed qiime2-2017.12

1.I installed qiime2-2017.12 in the conda environment for Ubuntu 16.04.
2.I followed the official Native install directions.
3.When i do conda create -n qiime2-2017.12 --file https://data.qiime2.org/distro/core/qiime2-2017.12-conda-linux-64.txt,it comes
CondaHTTPError: HTTP 404 NOT FOUND for url https://conda.anaconda.org/conda-forge/noarch/pysocks-1.6.8-py_0.tar.bz2
Elapsed: 00:00.546859
CF-RAY: 3dae7ed4ead36c22-SJC

An HTTP error occurred when trying to retrieve this URL.
HTTP errors are often intermittent, and a simple retry will get you on your way.
when i click that link above,i see like this

.
Please let me know what I can do to fix this. Thanks.

I am having the same issue.
I downloaded qiime2-2017.11 natively through terminal and it worked fine, however when I try to update to qiime2017.12 in the same way I get the error message.

As suggested I tried

source deactivate qiime2-2017.11

conda env remove -n qiime2-2017.11

Before installing, then that didn’t work and I also tried

conda clean -y --all

however still no luck downloading qiime2-2017.12

Hi @sumujin1 and @siobhonegan! @thermokarst and @ebolyen fixed the installation issues with 2017.12 today. Can you please remove your existing qiime2-2017.12 environments, and then try installing 2017.12 following the updated install guide?

To remove an existing 2017.12 environment, run:

conda env remove -n qiime2-2017.12

Fantastic, worked for me.

2 Likes

IT works ,thank you.

1 Like

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.