Error : not a phred 33 file


I’ve kept on having the same error saying that my manifest file is not a phred 33 file and am really out of ideas how to fix it and I felt like I’ve read all the posts related to this issue :frowning: My command and options are exactly as it’s instructed but I keep on having this exact identical error:
" There was a problem importing pe-33-manifest-abs:

pe-33-manifest-abs is not a(n) PairedEndFastqManifestPhred33 file "

And here is the first few lines of my manifest file:

Do you have any suggestions for things I can change?

Thank you for the help!

Hi @lttnguye,

I’m as stumped as you are. I’m thinking there might be some invisible characters in your file. Would you be able to attach the file you are using in a reply? Then I can check for those.


Hi @ebolyen,

Here is my manifest file. Thank you so much for your help.

pe-33-manifest-abs.csv (32.5 KB)

Hi @lttnguye!

I've good news! I know what's going on, and it's pretty subtle. Your file contains what is called a Byte Order Mark at the very beginning (it's completely invisible and meant only for the computer to read). We typically expect files to be encoded as UTF-8 (you may have heard of ASCII, this is the same thing, just more universal). While UTF-8 is ok with a byte order mark it isn't actually useful since there is no byte order in UTF-8 (vs something like UTF-16).

QIIME 2 shouldn't have given you any trouble for having the BOM, so there's definitely something wrong on our end. I'll try and figure out where an issue will go.

In the meanwhile, here's a file with the BOM stripped:

pe-33-manifest-fixed.csv (32.1 KB)

1 Like

New issue has been filed here.

1 Like

Thanks @ebolyen, this solved the error for me indeed. I’ve managed to import my data with the fixed manifest file.
Thank you for your help!

1 Like

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.