Error in demultiplexing from a fastq file from 2016

Hello everyone,

I´m trying to demultiplex a .fastq file from 2016 and I got this error:

Plugin error from cutadapt:

Command '['cutadapt', '--front', 'file:/var/folders/mq/ypbgp9g175x0ms5n9x2vx1d80000gn/T/tmp1lq2u7i0', '--error-rate', '0.0', '-o', '/var/folders/mq/ypbgp9g175x0ms5n9x2vx1d80000gn/T/q2-CasavaOneEightSingleLanePerSampleDirFmt-7pc0mvxq/{name}.1.fastq.gz', '--untrimmed-output', '/var/folders/mq/ypbgp9g175x0ms5n9x2vx1d80000gn/T/q2-MultiplexedSingleEndBarcodeInSequenceDirFmt-orgpe4pb/forward.fastq.gz', '/var/folders/mq/ypbgp9g175x0ms5n9x2vx1d80000gn/T/qiime2-archive-i4ztp81o/d2f1a166-45e9-46c1-a4f5-51677018b15d/data/forward.fastq.gz']' returned non-zero exit status 1.

See above for debug info.

How can I solve this?

This has been solved! I tried to split my metadata and it works.

You can also install a newer version of QIIME 2 - this bug was fixed in 2019.4


1 Like

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.