emp demultiplexing: No sequences were mapped to samples

Hi, Thank you for responding. I figured out that if I convert my files to fastq.gz format I can use the EMP protocol to import the files which worked in my case. The files are multiplexed so i'm trying to demultiplex them, using the code given on the qiime website, with qiime demux-paired option. I'm facing the problem as I got the error:
No sequences were mapped to samples. Check that your barcodes are in the correct orientation (see the rev_comp_barcodes and/or rev_comp_mapping_barcodes options). If barcodes are NOT Golay format set golay_error_correction to False.

How do I find out if the barcodes are golay or not? If I directly use the --p-no-golay-error-correction and it works how do I know if I'm doing the correct analysis and didn't mess up somewhere. I'd really appreciate the help.

Hi @Yavnika!

The safest way is to check with your sequencing center!

Check with your sequencing center to be sure. Error correction helps you recover more sequences per sample by correcting any read errors in the barcode. With correction disabled you will lose any sequences where the barcode has an error in it (an A called as a C, for example). If you don't have many errors in your barcodes, then error correction might not be necessary. If you're comfortable with the percentage of your reads making it through the demux step, then feel free to proceed as-is.

Keep us posted!



Thank you for your advise. I was able to confirm with the sequencing core that the barcodes in-fact were not golay.

1 Like

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.