demux summarize error after import with manifest file

Hello!
I am trying to analyse 16S fastq trimmed data from HMP. The fastq files must be Illumina’s since the file starts with @HWU. I used a manifest file to import my fastq using single end Phred 33, and they were imported successfully. However, when I try demux summarize I get this message: demuxerror . I don’t understand the meaning of this error :confused: I also have this by tracking the error just in case it helps

I also tried to validate ta qza file and got this error again
Thank you very much for your help

Hello @Angelica. It sounds like your dbsingle-end-demux.qza got corrupted somehow likely during its creation. I see you already tried to validate the .qza and got the same error message further indicating the artifact is corrupt. Your best bet is probably to regenerate the .qza (if you downloaded it from an external source redownload it, hopefully the issue happened while downloading).

Thank you.

1 Like

Thank you very much! I have tried creating it again (the .qza), yet I got the same error. When I tried to import the files in smaller groups though, it was fine. The number of fastq files i tried to import at first was 1043, (5,5 GB). I tried to split the files to groups of100 files and it was alright. Is this a qiime2 problem not being able to handle a big input or is it a problem of gzip? I noticed there was another user in the past with the same problem and he too imported the files in smaller groups to solve it

Hmmm, the size/number of files shouldn’t matter as far as I know. It sounds like one or more of the files you’re importing are themselves corrupt as per this post. When you split the files into groups of 100 were you able to import all 1043 files?

No, there was a problem with the last file, it was indeed corrupt somehow. I tried to import one by one all the files using casava 1.8 single end, after I renamed all of them so they match casava 1.8 files, and then found out one file, (after the rename) had a wrong extension, part of that file’s name was its extension and the extension fastq.gz was part of its name, so they were in oppostite places : …fastq.gz.name After I removed that file everything was fine in the downstream process. I was not able to find which file was corrupt any other way so I suppose that one was. Thank you very much for the help!