Deblur host parameters

Hi guys, I have a very similar problem.
I’m doing the deblur to my sequence data. I assigned 18971MB memory/49152MB total and 5CPU/12CPUs total to the VB. But when I open the task manager in Host, only 10% CPU it used.(1 or 2 CPU?) I’m wondering how to speed up the deblur step, to make full use of the computer?

Hi @wym199633! According to the docs, there is a parameter --p-jobs-to-start to control the number of jobs started when running deblur. Try increasing this to a value appropriate for your execution environment! Keep us posted!
Thanks! :t_rex:

Thank for your reply! It works!


This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.