ASCII error while impoting manifest

I keep on getting this ASCII related error. I tried changing the dashes into small but still getting it. I am importing manifest file and using qiime2-2019.7 I searched the forums and tried many things but still
thanks qiime tools import --type ‘SampleData[SingleEndSequenceWithQuality]’ --input-path/Users/hebahussein/Desktop/Data --output-path/Users/hebahussein/Desktop/single-end-demux.qza --input-formatSingleEndFastqManifestPhred33V2

Error: Detected invalid character in: ‘SampleData[SingleEndSequenceWithQuality]’

Verify the correct quotes or dashes (ASCII) are being used.

Hi @HebaHussein-1981, the issue are these two characters:

Replace both with the ' character! :qiime2:

1 Like

thanks I dont know why i got more errors. I think because I need to copy and paste only the forward FASTQ files because each forward and reverse in the same folder.
I am doing singleend
(1/3?) no such option: --input-path/Users/hebahussein/Desktop/Data

(2/3?) no such option: --output-path/Users/hebahussein/Desktop/single-end-

demux.qza

(3/3?) no such option: --input-formatSingleEndFastqManifestPhred33V2

Hi @HebaHussein-1981!

No, that isn’t the case. The errors presented here are because the commands are invalid, they contain typos in them. This has been an issue before for you - I suggest you take a few minutes to review the command you have written, and compare that to what the error message tell you — all the answers are there for you! If you get stuck, well, you know where to find us!

:qiime2:

1 Like