Whether dada2 plugin is avalable in qiime2 metagenome?

Hii,
I have installed qiime2 metagenome but while denoishing data, I got following errors. Please help.

(qiime2-metagenome-2024.5) bhagwan@microbeai2-0:~$ qiime dada2 denoise-paired --i-demultiplexed-seqs paired-end-demux-shotgun.qza --p-trim-left-f 13 --p-trim-left-r 13 --p-trunc-len-f 150 --p-trunc-len-r 150 --o-table table.qza --o-representative-sequences rep-seqs.qza --o-denoising-stats denoising-stats.qza

Error: QIIME 2 has no plugin/command named 'dada2'.
(qiime2-metagenome-2024.5) bhagwan@microbeai2-0:~ from qiime2.plugins import dada2 from: can't read /var/mail/qiime2.plugins (qiime2-metagenome-2024.5) bhagwan@microbeai2-0:~ qiime dada2
Error: QIIME 2 has no plugin/command named 'dada2'.
(qiime2-metagenome-2024.5) bhagwan@microbeai2-0:~$

Hi @Bhagwan,
Dada2 is not in the metagenome distribution because we don't think there is a need for that functionality with metagenomic data(compared to amplicon).

What are your goals for running dada2on metagenomic data? We would be interested to know your use case!

thanks
:turtle:

2 Likes