Virtual Box problem

Hi, I have problem with running DADA denoise command for my samples (around 100 paired-end sequences). Is this due to memory problems? When I run the command on tutorials data it all run smoothly, any clues?

Thanks!

1 Like

Hi @Natalia_Bednarska!

What kind of problems? Can you share the following info:

  • Version of QIIME 2 used
  • Command(s) run (copy and paste or screenshot, please!)
  • Errors observed (copy and paste or screenshot, please!).

Memory errors are one of the most common issues we see, but, we can’t say for sure without the information requested above - thanks!

1 Like

Hi Mat,
I use version 7 , the most recent one 1564697331.
When I run this command:
qiime dada2 denoise-paired
–i-demultiplexed-seqs demux_seqs.qza
–p-trim-left-f 0
–p-trim-left-r 0
–p-trunc-len-f 0
–p-trunc-len-r 0
–o-table table.qza
–o-representative-sequences rep-seqs.qza
–o-denoising-stats denoising-stats.qza

everything get stuck, computer makes noise and after few hours the terminal closes itself without results.

Regards
Natalia