Qiime2 Installation Help on Linux

Hi all :slight_smile:
I'm hoping I can get some guidance on an issue I'm having with installing qiime. I have previously run qiime2 on a linux system about a year ago. Currently, when attempting to run, I get an error that says "qiime is not installed, contact administrator to download qiime". So I went through the steps on the "Install Qiime in Conda environment" ( Natively installing QIIME 2 — QIIME 2 2022.2.0 documentation

I seem to think everything is fine, when I run conda info --envs I get the following
image
However, when I try qiime --help, I get the following

I'm curious if this is an issue specific to the server I'm using? Or if anyone else has experienced this?

@vanes12, it sounds like you may not have the conda environment activated, try running conda activate qiime2-2022.2 and then try qiime --help.

As you pointed out, the other option may be the way that the server you are working on is configured.

1 Like

Thanks for the feedback! I tried these two commands and ended up with the same message. May be a server configuration thing I have to get through. Thank you!

@vanes12,

Sounds good, if you talk to your sysadmin and are still encountering issues come back to the forum and we will see if we can help you figure it out!

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.