QIIME2-2017.2 installation

Hi Evan

qiime2 (since release 5) installation seems to be failing with the following error. version 4 however seems to work

ImportError: /home/users/nus/a0113466/scratch/miniconda3/envs/qiime2-2017.6/lib/python3.5/site-packages/biom_format-2.1.5-py3.5-macosx-10.6-x86_64.egg/biom/_filter.cpython-35m-darwin.so: invalid ELF header