QIIME 2 Installation Problem

I like to have help in qiime2 installation process. I found a similar question in the forum (here is the link: QIIME2-2017.5 Installation Problem), but the sugested answer is not working for me. But that post is closed now. I couldn’t post my query there. So I am creating another post.
Can I get help please?

Hi @Suparna_Mitra!

It looks like something happened to your post formatting and your link was removed, but I suspect you were referring to this post.

Can you please confirm the following items:

  1. What version of QIIME 2 are you attempting to install? Please note, we only support the current release (at this moment, 2017.8)
  2. What is the installation command that you are running? Please copy-and-paste.
  3. What is the error message you are seeing? Please attach the log file if possible, otherwise copy-and-paste or a screenshot works fine, too.

Also, just to make sure, have you had a chance to review the installation documentation? There are a lot of tidbits in there that can help you get started. Thanks!

Hi @thermokarst
I tried to follow
den-pc1149:~ medsmit$ conda create -n qiime2-2017.5 --file https://data.qiime2.org/distro/core/qiime2-2017.5-conda-osx-64.txt first when I tried first time…that was giving me the errors…now I realised there is a newer version and I tried it,

And finally its working …the version qiime2-2017.8.
Thanks a lot,

1 Like

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.