q2-SCNIC compatibility on 2019.1/2019.4

Hi @michael.shaffer ,
are there any updates on using q2-SCNIC on either versions 2019.1/2019.4? I only have these two installed and it looks like qiime2 2018.11 (the last version of qiime2 compatible with the q2-SCNIC) is no longer supported so i can no longer install that to use the SCNIC plugin.

Thanks!

2 Likes