Problems with importing data for qza file


I have problems with creating the qza-file for the obtaining data session. We are using the same barcode for all the samples and reads. So all the reads (both forward and reverse) will belong to the same sample ID. We would just like to see the OTU table and if it is 16S DNA (the quality scores are not too good) for further pilot studies and improvement of the method in our project. I have tried to run it as EMPPairedEndSequences but I get this on screen: (attached file). Can you help me with this problem?

Hi @Jasmine84! This looks like a general installation/configuration problem related to locale settings, so you’ll probably continue to see this error with any QIIME 2 command you run. Can you take a look at the suggestions in the following forum topic to see if that fixes the issue?

Hello again

Okay, I did not think about Anaconda is just for Mac users. QIIME2 is installed on a “super computer” (not my own) and I access it with a log in, but I use Mobaxterm when running QIIME2 and Anaconda. So this means I have to install one of the three virtual machines for Windows users on the “super computer”?

Best regards,

Anaconda and Miniconda both work on macOS, Linux, and Windows (though we only support native QIIME 2 installations on macOS and Linux at this time).

The supercomputer you’re logging into is likely running Linux, which is one of the operating systems we support with native QIIME 2 installations. From the screenshots you posted, it looks like your system administrator has Anaconda and QIIME 2 installed natively already, so you shouldn’t need to install anything extra or set up a virtual machine.

The issue you’re running into is due to locale settings on the supercomputer. Once you’re logged into the supercomputer and you have the Anaconda module loaded and QIIME 2 environment activated, try out the suggestions in the forum topic I linked to. Alternatively, you could check with your supercomputer administrator to see if they are available to help with setting the locale environment variables for you. They may also be able to help you configure these locale settings so that they automatically take effect whenever you log into the supercomputer, that way you don’t have to remember to do that each time.

Thanks! The problem is solved! I used the two export commands.

source activate qiime2-2017.12 export LC_ALL=en_US.UTF-8
$ export LANG=en_US.UTF-8


This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.