Problem importing with manifest file

Hello everyone

I'm trying to import paired end fastq using manifest phred 33, but I keep getting the following problem:

There was a problem importing testmanifest.tsv:

  testmanifest.tsv is not a(n) PairedEndFastqManifestPhred33V2 file:

  Filepath on line 1 and column "forward-absolute-filepath" could not be found (C:\Users\micro\OneDrive\Área de Trabalho\AC07_H_L001_R1_001.fastq) for sample "AC07_H".

I see there are other posts about this kind of problem, which usually can be fixed by correcting typos, but I cannot find any typos. Could anyone help me, please?

This is my code:

qiime tools import \
> --type 'SampleData[PairedEndSequencesWithQuality]' \
> --input-path testmanifest.tsv \
> --output-path testdemux.qza \
> --input-format PairedEndFastqManifestPhred33V2

This is a print of my manifest file (I left only a few samples to test if it's going to work).

Thank you :lady_beetle:

Hi @microbiotaphyto,

form the terminal where you running the qiime2 command, could you open the missing R1 file (as an example)?

What system are you using to run qiime2? If it is a virtual machine on your Win computer, did you allow the virual machine to have acces to the sequence folder?
In fact, now that I look better, you have your files on OneDrive, which is a Windows cloud space. Would you e able to download the files (at least few samples) on your local machine to see if it makes any difference?
Also, as unrequested suggestion, using spaces in file/folders names it may couse you trouble especially using unix command or scripts, I would remove them from your file folder name!

Hope it helps

1 Like


Sorry, I don't understand. How can I do it?

I run qiime2 via WSL Ubuntu.

Sorry again, could you tell me how I would do it, please?

This is something very annoying I've been trying to figure out for a while now. I have already disconected OneDrive from my pc. I have tried to uninstall it, but apparently it can't be done.
The thing is, I have already downloaded the files on my local machine, but the desktop folder is entirely inside the OneDrive folder and I don't know how to undo this. I don't know if it means my files are in the cloud even though OneDrive is disconected.

Would you be able to help me on those matters, please?

Thank you for the suggestion! The paths you see on that print are the second attempt to make the import work - on the first attempt I had paths with no spaces and the same error :cry:

This is the path I tried first:


Maybe the //wsl$/ part was a problem?

I've just solved this issue, but the importing problem persists

Hi @microbiotaphyto,
ok lets try to work on the path. I did a couple of tests on my wsl.
From your WSL, you should be able to open files in your 'Desktop' with the following path:


(I just used a file as example!) Note that the 'c' at the beginning is lower-case!

Let me know if you can open files in your Windows area form the WLS command line using something like that!
And if you try the import command, what error do you get (if any!).
Hope it helps

1 Like


I used this path, but removed the //wsl$/Ubuntu bit and it worked out!

Now the paths look like this:


Thank you for your help!

1 Like

well done!
Glad to hear that and thanks to post the solution you found!


1 Like

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.