Problem importing files

Hello everyone!
I’ve been having problems importing my data to Qiime 2 (installed in my Oracle VirtualBox).
I have got samples:
When I import them using
qiime tools import
–type ‘SampleData[PairedEndSequencesWithQuality]’
–input-path sequences/
–input-format CasavaOneEightSingleLanePerSampleDirFmt
–output-path demux-paired-end.qza
it works. But what if I want to work only with one of those files, e.g. EZa_S58_L001_R1_001.fastq.gz ? How to get a qza artifact from only EZa_S58_L001_R1_001.fastq.gz sample?

Hi @SarJur, welcome to :qiime2:!

Check out our extensive online documentation. More specifically, you do have the option to import single-end reads, as outlined here. Then you can proceed to deblur or dada2, etc...

Or, you can simply proceed as normal with your imported paired-end data and use dada2 denoise-single, which will only use the R1 (i.e. ignore the R2) reads.



This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.