Not able to see emperor plots

Dear all,

I’m going through the tutorials. Currently, I’m facing a problem that I can not visualize the emperor plots. All qzv files, before this step, I can see the output with no problems.

I’m using this in the CLI:

qiime emperor plot
–i-pcoa core-metrics-results/unweighted_unifrac_pcoa_results.qza
–m-metadata-file metadata.tsv
–o-visualization core-metrics-results/unweighted-unifrac-emperor.qzv

The only difference from the example in the tutorial is that I’m not using the --p-custom-axis DaysSinceExperimentStart . I do not have a similar variable in my metadata file.

Using the code above, I can get the emperor qzv file (no errors from Qiime2). When I try to load it, I can only see the Emperor plot and nothing else.

Am I doing something wrong?


Hey @fstudart,

What browser and version of that browser are you using? You may have WebGL disabled, but the instructions for enabling vary by browser.

How are you viewing the .qzv via qiime tools view or

Hi Evan,

Thanks for your reply. I figured it out. I was trying to see using the Firefox browser from my Virtual Box linux image (LinuxMint). Interestingly, for all other qzv files, I had no problem. I also tried to use using the same browser inside VirtualBox and no visualization at all.

When I tried to see the emperor.qzv files in using Chrome in Windows, it worked with no problems.

So, there must be some problem with my Firefox inside my Linux environment in VirtualBox.

Fernando Studart

1 Like

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.