Low percentage of merged sequences

Hello everyone,
I am using Illumina Miseq 2*300 bp with primers targeting the V3-V4 region. The primers used were 357F (CCTACGGGAGGCAGCAG) and 806R ( |GGACTACHVGGGTWTCTAAT|). I use qiime2/2022.2

I removed the primers using the following command as the sequencing facility mentioned they did not remove any primers.

qiime cutadapt trim-paired --i-demultiplexed-sequences paired-end-demux.qza --p-cores 8 --p-front-f CCTACGGGAGGCAGCAG --p-front-r GGACTACHVGGGTWTCTAAT --p-discard-untrimmed --o-trimmed-sequences test/trimmed-demux.qza
Then I used dada2 for denoising using the following command

qiime dada2 denoise-paired --i-demultiplexed-seqs paired-end-demux.qza --p-trim-left-f 0 --p-trim-left-r 0 --p-trunc-len-f 280 --p-trunc-len-r 280 --o-table test/table.qza --o-representative-sequences test/rep-seqs.qza --o-denoising-stats test/denoising:-stats.qza

I got really low percentage of input merged. It would be grateful if you could suggest me how I can improve the merged percentage. From the discussion post, I came to know that we can use either F or R reads only to increase the percentage of merged sequences. I have attached the figures here.


Thank you!
urmila

1 Like

Hello again urmila :wave:

Decrease your --p-trunc-len-* settings.

Because the R2 the lower quality which is common for Illumina, I would start with
--p-trunc-len-f 270
--p-trunc-len-f 260
--p-trunc-len-f 250
--p-trunc-len-f 240

I usually run DADA2 many times to find out what truncation settings work best for my run.

1 Like

Hello Colin,
I tried using --p-trunc-len-f 270 and --p-trunc-len-r 250, I got the same output.
Could you please suggest me with some reverse parameter, do I need to keep reverse 280 or should I decrease it?
Thanks,
Urmila

Sure, try decreasing the forward trimming too.

Similar or identical? Getting an identical output after changing truncation is surprising.