Installation of QIIME2

Hi,
I am reinstalling QIIME2 on a new computer and am using Virtual Box version 6.0.12. I ran into difficulty when installing QIIME2. Is this not compatible with QIIME2. I ca see on the QIIME2 Core Virtual Box Image on the website that the latest compatible model is 6.0.8?

Thanks,
Katie

What was the problem?

Yes, although that is more of a caveat — it means “QIIME 2 VBox was built and tested using this version.” It is entirely possible that different version of VBox will work, too, we just haven’t tested it.