Installation error qiime2R on R 3.5.1

Hi,

I have a similar problem.

I run this command:
if (!requireNamespace(“devtools”, quietly = TRUE)){install.packages(“devtools”)}
devtools::install_github(“jbisanz/qiime2R”, force = TRUE) # current version is 0.99.20

And then I get the following error:
Downloading GitHub repo jbisanz/[email protected]
Skipping 1 packages not available: latticeExtra
Installing 11 packages: Hmisc, tidyr, dplyr, tidyselect, plogr, Formula, latticeExtra, acepack, htmlTable, viridis, base64enc
Installing packages into ‘C:/Users/u0114295/Documents/R/win-library/3.5’
(as ‘lib’ is unspecified)
Error: Failed to install ‘qiime2R’ from GitHub:
(converted from warning) package ‘latticeExtra’ is not available (for R version 3.5.1)

Any ideas how to solve this issue?

Cheers,
Pablo

Hi @Pablo_V,
I think updating your R version should do the trick here.