Importing raw data in QIIME2

Good day
Please am having ‘Error: no such option:’ as shown in the attached terminal picture (in the link).
I followed the necessary code as shown on my terminal (in the link), I have attached my manifest file and some of my raw files.
Thank you in anticipation

https://drive.google.com/drive/folders/19-Dy9aWoZ5FheAq-kNPQ-kvFsnoCqZuq?usp=sharing

Bolaji

The issue is that you do not have a space between --input and the filename. Remove that space to get that working.

It also looks like in the following line you have written --/Users/.... It looks like you intended to write something like --output-path /Users/...

otherwise everything should work. I hope that helps! :smile:

1 Like

Thank you Nicholas, I have done what you suggested, its tried to run but am getting:

An unexpected error has occurred:

A path specified in the manifest does not exist or is not accessible: /Users/Bollergene/Documents/Metagenomics_15072018/0_raw_data/8-1_1.fastq.gz

(Unexpected_error_Bolaji__.txt (2.1 KB)
Find the full command and response attached)

I have done everything possible on the manifest, still giving me same error message.

Thank you in anticipation.
Regards
Bolaji

Does that file exist?

What is the output of this command:

ls /Users/Bollergene/Documents/Metagenomics_15072018/0_raw_data/8-1_1.fastq.gz

Thank you Nicholas, I have corrected the mistake. My initial path was wrong because I left ‘0_raw_data’.
I have used the correct path and got the output ‘paired-end-demux.qza’.

Thank you for the patience, I really appreciate your help.

Warm regards
Bolaji

2 Likes

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.