Importing data by “Fastq manifest” formats

Hello, I am relatively new to qiime. I am using the version QIIME2 (2018.6) and I am facing problems with importing the data.

The data is paired-end sequencing data generated from HiSeq-PE 250. Each sample has two separate file one for forward and one for reverse in fq.gz format. The barcode reads have been removed.

I choose " PairedEndFastqManifestPhred64” to import data and I am running the examples supplied by the official website. But I face the warning message:
qiime tools import \

–type ‘SampleData[PairedEndSequencesWithQuality]’
–input-path pe-64-manifest
–output-path paired-end-demux.qza
–input-format PairedEndFastqManifestPhred64
Error: no such option: --input-format
When i remove the option input-format, the warning message is:
qiime tools import
–type ‘SampleData[PairedEndSequencesWithQuality]’
–input-path pe-64-manifest
–output-path paired-end-demux.qza
There was a problem importing pe-64-manifest:
Importing ‘SingleLanePerSamplePairedEndFastqDirFmt’ requires a directory, not pe-64-manifest
Could you help me, please?

Thank you in advance.

Hi @Lianbao_Zhang,

It’s likely that this is a version issue. You can go back to the 2018.6 and check the documentation there. Every time you navigate the website will warn you that you’re looking at an old version. Try the 2018.6 tutorial, and see if that works for you.

Id also recommend updating if you can, or if you’ve got a native conda installation, making yourself a qiime2-2019.1 environment to start your project.

Best,
Justine

2 Likes

Hi, jwdebelius

Thank you very much. It’s really a version issue.

Best wishes

1 Like