I need help activating my QIIME 2 environment

Hi @thermokarst,
I updated to the latest patch (removed qiime2-2019.4 first) then follow official installation guide, and when ran qiime --help, I got this:
qiime --help
The program ‘qiime’ is currently not installed. You can install it by typing:
sudo apt install qiime

What should I do next, remove and reinstall.
Thanks!

Did you remember to run source activate qiime2-2019.4?

2 Likes

Oops! so sorry. I did now
Thank you very much.

3 Likes

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.