HELP! qiime tools import error--No format: PairedEndFastqManifestPhred33

Th error aboved has occurred when i run the code below:

qiime tools import \
 --type 'SampleData[PairedEndSequencesWithQuality]' \
 --input-path se-33-manifest \
 --output-path paired-end-demux.qza \
 --input-format PairedEndFastqManifestPhred33

while the data is from qiime2 example:
se-33-manifest.txt (176 Bytes) sample1.fastq.gz (767 Bytes) sample2_S1_L001_R1_001.fastq.gz (763 Bytes)

i use the example data result from the error occurred when i run this code with my own data, and last month when i run the same code in another computer there are no error, so i am wondering if my qiime2 is wrong or some other problem?

please help me! thank you very much !

1 Like

HI @Richard,

Welcome to the QIIME 2 forum!

It looks like this is a single end manifest file, rather than a paired end file (which is what the rror is telling you.) So, its possible you might have downloaded the wrong file. Try looking at the paired end manifest and seeing if that works better for you.



Thank you a lot! @jwdebelius
you just do me a big favour!
thank you again

1 Like

and i solve this problem by reinstall qiime2, maybe i didn’t install it completely

1 Like

I think that might be the case, given the error expressed above. Did you install via conda?

1 Like

yeah ,that’s the case you predicted. and i solved it by reinstalled qiime2. thanks for your concern