Grenegene sequence downloading problem

(Marvin Yeung) #1

Dear colleagues,

Help needed here. I’m trying to cluster data close-referenced with vsearch as described in the tutorial page, which a greengene reference sequence data of 99% similarity is needed, but the greengene server is down, I tried it with different computers with different internet connections but the “error 500, internal server error” keep occuring, so I could not download it. and the link provided in the qiime2 data rescource page is not working either. As I imagine this process is used by many and most experienced user may have it downloaded on local, will anyone be so kind and share it with me? What I need is a gg_13_8 99% fasta file, but if thats not available 13_5 or 97% will also work until the greengene server is fixed. Many thanks!

Good day,
Marvin Yeung

(Luca) #2

Hi @Marvin_Yeung,

The link form Qiime2 resource page is working for me:
https://docs.qiime2.org/2019.1/data-resources/

Best wishes,
Luca

(Marvin Yeung) #3

Hi Luca, yes the link to the data rescource page is working, but not the page leading to greengene’s server. can you open this page and download the whole folder? http://greengenes.secondgenome.com/downloads/database/13_5

As I tried with multiple computers and vpn from different country locations, and the error persists.

(Luca) #4

Hi @Marvin_Yeung,
The link to get GG13_8 (ftp://greengenes.microbio.me/greengenes_release/gg_13_5/gg_13_8_otus.tar.gz) works for me.

The link you asked for for 13_5 works as well.
Luca

(Marvin Yeung) #5

Thanks Luca, unfortunately I just asked a friend in another city to try the link for me and its not working as well, very weird indeed. but since you have it, would you be so kind to upload the 99% fasta file to this post? It should be pretty small and would help me immensely, if its not too much trouble. Thank you in advance.

(Matthew Ryan Dillon) #6

Is it possible that this is related to a governmental firewall? We see that fairly often here on this forum, by the way. @llenzi, before you upload that file here, the moderators need to discuss this. Thanks!

(Marvin Yeung) #7

:stuck_out_tongue_closed_eyes:wow didnt know its so much trouble to upload, I wouldnt want to bother you moderators too much for a file lol, so if anyone is so kind you can help me out and by sending it to: [email protected].

1 Like
(Matthew Ryan Dillon) #8

Uploads in general aren’t a problem - we encourage it! My concern here is re-hosting data from another service/organization.

(Luca) #9

Opps, sorry … was a useless test anyway, I should have know the file is far to big for uploading in here.
I still have not work out a good way to share big files with drop-box or similar.

Luca

1 Like
(Marvin Yeung) #10

Hey guys, problem solved. For anyone having similar problems, use Expressvpn, connect to UK and you’ll be fine, not all vpns work, I tried Astrill and Nord and while both showed ip address of the UK they couldnt cheat whatever firewall that was blocking me. Now its downloaded and will lie safely in my hard drive forever lol. Thanks Luca for trying! @llenzi

3 Likes