Error with feature-classifier

Hi, I’m following the “moving pictures” tutorial. I just tried to use the pre-trained classifier that is used in there but I get an error message saying that the classifier (gg-13-8-99-515-806-nb-classifier.qza) was created by ‘QIIME 2018.6.0’ and that my installed framework (I believe, qiime2-2018.2) cannot interpret archive ‘4’. Could you please guide me on how to find my way around this.
Thank you.

Hello Andrew,

You should install Qiime 2018.6 so that it matches the version of the classifier!
https://docs.qiime2.org/2018.6/install/native/

Colin

2 Likes

Thank you Colin,

I’ll do that.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.