Error when Importing Manifest files to Qiime2

Hi,
I'm attempting to import manifest files to Qiime2 in order to convert fastq.gz files to .qza files for analysis. I made a draft manifest file with two fastq.gz files, and it worked great! However, when I tried the same code on a larger file of the same format, I got the following error message:


I tried fixing this by converting my .tsv file to a .csv UTF-8 file, but this did not work as the file needs to be .tsv. I'm not sure why this is occurring, these files are formatted the same as those which worked earlier. For reference, here is the formatting of my manifest file:
This format goes on for 81 samples. I'm wondering if there could be a formatting issue with the manifest file somewhere. Any help would be appreciated!

Hey there @jecohen! You appear to have an invalid character in this file, it is neither ASCII or UTF-8, as the error message mentions. The offending byte sequence is 0xCA, which is this character:

When you export your file, do you have the choice to save as UTF-8?

Matthew,
Thanks for your quick reply! I can export my excel data to CSV UTF-8, but I was under the impression that Qiime2 required a .tsv file? I had previously tried running a .csv UTF-8 file through Qiime2, but was told " NOTE: Metadata files must contain tab-separated values.".
Is there a way to convert excel to .tsv UTF-8 which you have used in the past/something else I could try?
Thanks again!

Hi @jecohen -

You're correct, the metadata file must be a TSV.

I don't really use Microsoft Office (at least not often) so I can't say for sure - perhaps you can use the "Unicode (UTF-8)" text option and change the delimiter from commas to tabs? Or maybe you can export using a different tool, like LibreOffice or Google Sheets?

PS - I noticed some familiar servers in your screenshot --- I was at UAF from 2003 to 2012!