error in QIIME2 studio installation

Hi

we are facing following error in installing QIIME2 Studio. please suggest to solve the issue

Processing /home/syngene/q2studio-2021.2.0
Requirement already satisfied: click in /home/syngene/anaconda3/lib/python3.6/site-packages (from q2studio==2021.2.0) (6.7)
Requirement already satisfied: flask in /home/syngene/anaconda3/lib/python3.6/site-packages (from q2studio==2021.2.0) (1.0.2)
Requirement already satisfied: gevent in /home/syngene/anaconda3/lib/python3.6/site-packages (from q2studio==2021.2.0) (1.3.7)
ERROR: Could not find a version that satisfies the requirement qiime2==2021.2.* (from q2studio)
ERROR: No matching distribution found for qiime2==2021.2.*

Hi @prabugr!

This error message indicates that you have not first activated your QIIME 2 environment. You’ll need to do that before installing q2studio, or using q2studio or q2cli.

conda activate qiime2-2021.2  # or whatever you named your QIIME 2 env